AnsweredAssumed Answered


Question asked by derekv on Jun 7, 2019


Most likely won't see a detection on this one since MS is claiming this is a feature/working as intended vs a bug...


Impacts Recent Win10 versions and WinSer 2019.


Thought I would share a workaround if you did wan't to protect yourself from it. Shared by a moderator on technet:

“You may Disable Automatic Reconnection on your RD Session Host server(s) to stop this behavior.  You can do this via group policy setting:

Computer Configuration\ Administrative Templates\ Windows Components\ Remote Desktop Services\ Remote Desktop Session Host\ Connections\

Automatic Reconnection = Disabled”