AnsweredAssumed Answered

"Assessment failed: No secure protocols supported"

Question asked by Tom Fitzhenry on Oct 9, 2014
Latest reply on Oct 10, 2014 by Tom Fitzhenry



I'm trying to diagnose an issue with Qualys Guard Enterprise Guard, and to do so, I'm trying to run SSL Labs.


Upon trying SSL Labs, I see: "Assessment failed: No secure protocols supported"


* I've seen "Assessment failed: No secure protocols supported" on all the multiple times I've tried to run SSLLabs over the past few days.

* I can't reveal the domain publicly, unfortunately, but am willing to reveal it privately

* I am able to make SSL connections, and scan with Is there a tool that can test what SSL/TLS cipher suites a particular website offers? - Super User

* The firewall is set to allow ( which is mentioned on Qualys SSL Labs - About / Activity Log )

* Tomcat 7


* Hosted on Azure Cloud Services (*

* This worked a few months ago, for the same domain


Does anybody have any idea why I'd see "Assessment failed: No secure protocols supported"?



Tom Fitzhenry