AnsweredAssumed Answered

Servers that only support TLS 1.3 shouldn't be downgraded

Question asked by George R on Apr 13, 2020
Latest reply on Jun 1, 2020 by Michael McKenney

Servers that support TLS 1.3 and don't support any of the lower versions should not be downgraded to an "A" from an "A+".

Outcomes