Preethi R

Oracle WebLogic Server Multiple Vulnerabilities (CPUAPR2018) detected by Qualys even after applying the patch

Discussion created by Preethi R on Nov 12, 2019
Latest reply on Nov 19, 2019 by Chalky_White

Hi,

we have installed patch for Oracle WebLogic Server Multiple Vulnerabilities (CPUAPR2018) on our server six month back itself and now for Oracle WebLogic Server Multiple Vulnerabilities (CPUAPR2019), we installed it recently on october. But Qualys is still showing the Oracle WebLogic Server Multiple Vulnerabilities (CPUAPR2018) as vulnerable even though it is updated .Now we cannot overlay the 2018 patch as 2019 patch will also shows as vulnerable.

Any suggestions?

Outcomes