Robert Dell'Immagine

New Detections for CVE-2019-14287

Discussion created by Robert Dell'Immagine Employee on Oct 15, 2019
Latest reply on Oct 18, 2019 by Robert Dell'Immagine

QID 197665 : Ubuntu Security Notification for Sudo Vulnerability (USN-4154-1)
QID 177379 : Debian Security Update for sudo (DSA 4543-1)

 

Status: Released in VULNSIGS-2.4.725-2

Note: More QIDs to follow as vendors confirm and release updates for their distros

Outcomes