AnsweredAssumed Answered

How can I enable the ciphersuites 0xcc13-0xcc15?

Question asked by Aaron Schaal on Jul 30, 2019
Latest reply on Aug 1, 2019 by Rob Moss

Hi,

 

I am using apache 2.4.38 with openssl 1.1.1c on Debian 10.

I want to enable secure ciphers only.

For compatibility reasons (with android 5.0 and 6.0),however, I would like to enable the ciphersuites 0xcc13-0xcc15 (TLS_ECDHE_RSA_WITH_CHACHA20_POLY1305_SHA256_OLD, TLS_ECDHE_ECDSA_WITH_CHACHA20_POLY1305_SHA256_OLD and TLS_DHE_RSA_WITH_CHACHA20_POLY1305_SHA256_OLD).

 

Is there any way to achieve that?

 

(see http://ssllabs.com/ssltest/analyze.html?d=aaron-schaal.de&latest for the test result of my site)

Outcomes