AnsweredAssumed Answered

Dissolvable Agent Doesn't Appear to be deployed to certain machines

Question asked by Pr0xy Cr0w on Jun 6, 2018
Latest reply on Jul 9, 2018 by John Malon

I'm using scanning with DA enabled (Approved) and selected within the Option Profile


This works really well on 2 sites that's using an virtual appliance scanner and I get in depth results from the machines including installed applications and a raft of vulnerabilites. The scan is performed using authentication with a service account in the localadmin group within group policy.


Heres my issue... I added 27 new IP's to the asset group yesterday, performed a full scan and only 1 machine returned meaningful results including some sev5's. All the other results were one or two sev3 and nothing that appeared to be from an authenticated scan. Within "Installed Software" there is a message that states run a scan on your host to get software information.


Here is what i have checked:


Authentication record= Domain - Checked, works on other machines

Remote registry= enabled - still no results

AV= disabled - still no results

Authentication report= States passed

Scanning account access to %windir%\SysWOW64= checked


Any other idea's would be welcome!