AnsweredAssumed Answered

Server IP scanned with my domain. SSL issue.

Question asked by |Mark| on Dec 1, 2016
Latest reply on Dec 8, 2016 by j-mailor


from some month when I do the scan of my domain PeopleInside.IT (SSL Server Test: (Powered by Qualys SSL Labs) )


I can see is scanned also my server IP and is showed NO SNI support and wrong certificate support.

I can't have a trust certificate for my server IP and I AM unable to fix the issue of the wrong certificate.


Have you suggestion on how I should fix this results in the scanner? Was not present some month ago this issue.

Thank you.



The team of mine VPS control panel said the same issue is present on Cpanel (don't know if is true)... IF i load my server IP under https is used a certificate of someone domain I use so there are certificate mismatch.

I AM using Webuzo.


I tried to generate a self signed certificate for the IP but issue is similar, scanner will find a self signed certificate not valid.


I don't want my server IP is included in SSL LAB scan. I never seen before alert about my IP SSL on SSL LAB scan but now there are. I don't know if is an issue with Apache, my control panel of if something has been changed in your scanner.


I tried to remove IP SSL support but I AM unable to do as now there are no issued certificate and self certificate for the IP but IP is using certificate from domain installed on the server.

What do you think?

Do you have a solution?