AnsweredAssumed Answered

Assessment failed: No secure protocols supported

Question asked by Brian Lehmann on Feb 11, 2016
Latest reply on Feb 13, 2016 by Brian Lehmann

I ran a test on my web server yesterday, and it succeeded with no issues.  I disabled the weak ciphers on that web server and rebooted it, and now when I re-run the test to verify that those ciphers are no longer showing up, I get the error "Assessment failed: No secure protocols supported" every single time.  It has been almost 24 hours since I ran the original test and I'm still getting the same error.  I've tried clearing the cache (both on the site via the provided button, and in my own browser as well).  I've tried running the test from different browsers, different PCs, different networks, etc. to no avail.  I have verified that neither my network firewall nor the firewall on the server are blocking the traffic, and that the web server is listening on port 443 and is accessible from the Internet via that port.  I have also verified using Wireshark that the web server is receiving the traffic and sending responses.


How long does it take for the cache to clear so I can re-scan my server, or what else might be the issue that is causing me to get this error?  I need to verify that the fix I implemented actually worked.