AnsweredAssumed Answered

Authentication issue (Insufficient Privileges

Question asked by Aditya Kapoor on May 14, 2015
Latest reply on May 19, 2015 by Aditya Kapoor

Hi Team,


I am facing authentication issue (Insufficient Privileges) in multiple servers for compliance scan. Authentication record is already there with domain account with Domain Admin access.

I tried to create new option profile with low performance and tried all the below steps to troubleshoot but did not get success. Can you please help me with the issue.


Trouble-shooting Step #1:


If these are a mix of Windows flavors/versions, try setting the performance level of the options profile from normal to low.



I have seen network latency when slow responding AD and DNS queries take too long and the auth process times out.  This can result in a large percentage of Windows boxes returning "Insufficient Privilege" message in the scan view.



Trouble-shooting Step #2:



If these are all 2008 systems, check your UAC settings versus the requirements in the Trusted Scanning Guide for Windows.




On Windows 2008, 7, Vista (And now 2012, 8), Microsoft introduced User Account Control to help stop propogation of Malware.  UAC settings can and do stop authenticated scanning from succeeding.  Most organizations disable UAC since it can cause issues in daily systems administration of their servers.




Trouble-shooting Step #3:



If neither of the first two suggestions is the solution, confirm that the systems are configured to allow the credential scan and provide the appropriate data services.


For example, admin share access is needed so C$ access should be allowed.  Also, if you have not accepted use of the "Dissolvable Agent", you will need to ensure the remote registry service is enabled and running.  If "Dissolvable Agent" is being used, then the remote registry service is not needed.  WMI is optional.