AnsweredAssumed Answered

"Dissolvable agent not enabled"

Question asked by shaheedpak on Feb 3, 2014
Latest reply on Feb 3, 2014 by Hariom Singh

Hello List -


I have been having an issues with PC scans where I get

"Dissolvable agent not running"  error when running PC scan on Windows 2008 R2 64 bit SP1 boxes. I have run similar scans on other servers and never had this issue but this popped up out of no where and I am trying to understand what may be causing this. Option Profile for PC has Dissolvable scan option enabled. But still no go.


Runnign VM authenticated scan on the same servers yeilds good results only issue is PC scan for specific checks. Out of 213 checks only about 20 checks fail with same error.


Couple of example checks are :

4475 Status of the 'Logon' audit policy setting







4476 Status of the 'Logoff' audit policy setting

4471 Status of the 'Audit Policy: System: Security System Extension' audit policy setting Faile

Any help would be highly appreciated. DId the search for this before in the forums and didn't get much in return. I have a case open with Support but was hoping for a quick turnaround here.

Many thanks!