• Re eval Asset Tags scripted ?

    Has anyone developed a approach to forcing a tag to be revaluated from say and API call and being able to confirm that the re-evaluation took place ?      I reached out to support but they didnt have a...
    Kevin Ryan
    last modified by Kevin Ryan
  • Error in SQL Server after scan

    We receive three errors after running a scan.     MSSSPI-116: Logon       Error: 17828, Severity: 20, State: 4.     The prelogin packet used to open t...
    Felipe de Mesquita Gurian
    last modified by Felipe de Mesquita Gurian
  • Manually start Cloud Agent scan on MacOS.

    Is there a way to manually start a VM scan on Mac OS using the Cloud Agent?
    John Bullough
    last modified by John Bullough
  • Does qualys reports java vulnerabilities even if only traces of java found in machine instead of installing java software?

    We have user who doesn't installed Java  but they has traces of Java like documentation,certifications,plugins in the machine. But Qualys has detected the machine as vulnerable to many Java vulnerabilities and al...
    Preethi R
    last modified by Preethi R
  • TLS 1.0 enabled, TLS 1.1 disabled - "A" score

    I have a site that previously had an "A+" score but is now capped at "B" since TLS 1.0 / 1.1 are enabled.   I disabled TLS 1.1 since almost no clients use it, and now I get an "A" score - even though TLS 1....
    David Carlin
    last modified by David Carlin
  • Product info for trial

    We Are Planning To Use A Vulnerability Scanner. But We Want To Collect Live Log From A Vulnerability Scanner. So May I Know Any API Or Live Log Forwarder Available With Your Product. Kindly Response ASAP, Thanks In Ad...
    MAHESH MK
    last modified by MAHESH MK
  • QRDI troubleshooting

    I'm working on a QRDI to pull the favicon from a detected web page (useful for identifying device types/manufacturers). The logic behind this QRDI is that it'll first look at the default web page (GET /) and see if th...
    Matthew Verive
    last modified by Matthew Verive
  • Error Message - One or more IPs are not assigned to user

    The deployment has multiple networks and business units.  With manager role, I set-up the new network and business unit.  I deleted the ip addresses out of the asset group and was able to assign owner over t...
    vacanton
    last modified by vacanton
  • Do community users no longer have access to WAS API?

    I'm trying run a WAS scan via curl:   curl -u "user:passd" -H "content-type: text/xml" -X "POST" --data-binary @- "https://qualysapi.qg3.apps.qualys.com/qps/rest/3.0/launch/was/wasscan" < launch.xml   B...
    Lourdes Dorado
    last modified by Lourdes Dorado
  • Could not create SSL/TLS secure channel

    I'm using a powershell script from a monitoring tool to query ssllabs. Since a few weeks i see this error: The request was aborted: Could not create SSL/TLS secure channel.   Since there was a load issue in dec...
    ronald van den berg
    last modified by ronald van den berg
  • SSL Labs IP addresses

    Hi all,   I'd like to run an SSL Labs test against a stack protected by firewalls. Is there a list of egress IPs that SSL Labs appears from in order that we can whitelist those through our firewalls temporarily ...
    Andrew Langhorn
    last modified by Andrew Langhorn
  • IPv6 Source IPs for SSL Server Tests?

    What are the source IPs for IPv6 testing from the server side SSLLabs?  I know the IPv4 IPs are listed here:   SSL Labs Known Issues    Could the IPv6 IPs be added there too?
    Seth Matheson
    last modified by Seth Matheson
  • False Grade F via SSLLabs API

    Hi,   I run regularly scan of some selected sites using SSL Labs API. On the 5th of December, I've noticed that one of the sites has received the grade F by automated scan. When I ran the scan manually via SSL L...
    pessoft
    last modified by pessoft
  • QID:78030 solution required

    #QID:78030 solution required.
    Velu Rajendran
    last modified by Velu Rajendran
  • Query Assistance

    I am trying to write a query that will provide me with the following information;   Number of confirmed sev 4 and 5 vulnerabilities related to OS older than 30 days   I have looked at several dashboard exa...
    Robert Green
    last modified by Robert Green
  • EU1 down?

    Hi guys, I'm seeing "Service Unavailable" trying to log to the platform. Anyone else?   Thank you,   [edit] Qualys confirmed the platform is down:   Qualys, Inc. Status 
    mrmime988
    last modified by mrmime988
  • Cloud Agent not reporting

    Since the end of January, none of our Cloud Agents have reported back. We have had confirmation that agents are processing and sending data but nothing has updated.   Installed into a Lab with almost no firewall...
    Chris Jones
    last modified by Chris Jones
  • Can handshake simulations include libwww-perl?

    We receive calls from libwww-perl (6.05) and the callers report that there are issues with our site from time to time.  We consistently show a grade of A with no issues for all browsers.
    Paul Nacamuli
    last modified by Paul Nacamuli
  • Multifactor Authentication via Microsoft AD to Qualys

    Hi all, Just trying to compile a correct question and target the right crowd here so please send me your thought and feedback. Okey here is questions: How many AD groups do we need for integration of Microsoft AD t...
    Vida Ai
    last modified by Vida Ai
  • Regarding RFC 7627 on Transport Layer Security (TLS) Session Hash and Extended Master Secret Extension will become a mandatory TLS extension

    Does Qualys SSL Server test will make this "extended Master secret" TLS extension mandatory to get A+ grade?
    Sajeev S
    last modified by Sajeev S